愛查股網 www.537646.live 股票查詢最好股票網 個股數據查詢好股網 手機訪問本頁
| 保存本站網址 | 關閉站內廣告
愛查股網
股票查詢最好股票網 個股數據查詢好股網
您的位置:愛查股網 > 股票公式 > 通達信公式
股票公式搜索:

通達信分時攻擊指標公式

2019/4/19 22:33:58

昨收:=DYNAINFO(3);
HH:=DYNAINFO(5);
LL:=DYNAINFO(6);
FK:=MAX(HH-昨收,昨收-LL)*0.1;
ZS:=昨收-FK*3.2;
Q1:=昨收-FK*3.22;
Q2:=昨收-1*FK*3.22;
Q3:=昨收-5*FK*3.2;
TJ:=FILTER(C,239)>0,NODRAW;
TJJ:=SUM(TJ,0),NODRAW;
TJA:=CONST(TJJ),NODRAW;
流通盤:CAPITAL*100/100000000,NODRAW;
資金流入:=SUM(IF(C>REF(C,1),V,0),FROMOPEN),STICK,COLORRED;
資金流出:=-SUM(IF(C資金出入:=資金流入+資金流出,COLORSTICK;
NN:=2400;
HD:=HHV(資金出入,NN);
LD:=LLV(資金出入,NN);
最高:=CONST(HD),NODRAW;
最低:=CONST(LD),NODRAW;
HLMAX:=最高;
HLMIN:=最低;
HLMN1:=(HLMAX+HLMIN)/2;
HLMN2:=HLMAX-HLMIN;
HLMN3:=(100-0)/2*1.3;
HLMN4:=(100-0)/1*1.3;
中間價軸:=(50-HLMN3)*HLMN2/HLMN4+HLMN1;
軸差:=最高-最低;{好股票WWW.GOODGUPIAO.COM}
DRAWBAND(資金出入,RGB(150,0,150),0,RGB(0,100,0));
資金流量:資金出入,COLORFFFFFF,LINETHICK1;
資金比:資金出入/SUM(V,FROMOPEN)*100,COLOR00FFFF,LINETHICK1;
資金流量比:=IF(資金比>=0,(資金比+100)/2,100-ABS((資金比-100)/2));
攻擊量:=((HSL*0.50+REF(HSL,1)*0.33)+(REF(HSL,2)*0.17))*SUM(C,FROMOPEN)/FROMOPEN;
攻擊量A:=SUM(IF(C>REF(C,1),攻擊量*V,0),FROMOPEN),COLOR0000FF,LINETHICK0;
攻擊量B:=-SUM(IF(C攻擊流量:攻擊量A+攻擊量B,COLORSTICK;
NOTEXT攻擊線:攻擊流量,COLORYELLOW,LINETHICK1;
攻擊比:攻擊流量/SUM(V,FROMOPEN)*100,COLORRED,LINETHICK1;
資金攻擊度:=IF(攻擊比>=0,(攻擊比+50),100-ABS((攻擊比-50)));
{STICKLINE(資金流量A>0,資金流量A,0,1,0),COLOR0000FF;
STICKLINE(資金流量B<0,資金流量B,0,1,0),COLORFF0000;}
DRAWRECTREL(110,10,400,90,RGB(0,75,200));
DRAWRECTREL(110,10,250,90,RGB(0,250,50));
DRAWRECTREL(110,10,100+CONST(資金流量比*300/100),90,RGB(200,50,0));
DRAWTEXT_FIX(1,0.000,0.00,0,STRCAT(STRCAT('【資金流量比】',CON2STR(資金流量比,2)),'%買')),COLORYELLOW;
DRAWRECTREL(610,10,900,90,RGB(0,75,200));
DRAWRECTREL(610,10,750,90,RGB(0,250,50));
DRAWRECTREL(610,10,600+CONST(資金攻擊度*300/100),90,RGB(175,50,0));
DRAWTEXT_FIX(1,0.500,0.00,0,STRCAT(STRCAT('【資金攻擊度】',CON2STR(資金攻擊度,2)),' %買')),COLORYELLOW;
量:=VOL,VOLSTICK;
五日量:=MA(量,5),COLORWHITE;
TT:=BARSCOUNT(C);{取得有效收盤價}
均價黃:=SUM(C*V,TT)/SUM(V,TT);{分時均線的取值}
量兩步:=MA(V,5)>REF(MA(V,5),1) AND REF(MA(V,5),1)>REF(MA(V,5),2);
價兩步:= C>=REF(C,1) AND REF(C,1)>REF(C,2);
價上崗量破5:=C>均價黃 AND V>MA(V,5);
量起爆:=V>=REF(V,1)*1;
價創新高:=C>=HHV(C,0);
量創新高:=V>=HHV(V,0);
對昨日漲幅:=(C/DYNAINFO(3)-1)*100<=1.50;{漲幅控制2個點以內}
每日一點:=量兩步 AND 價兩步 AND 價上崗量破5 AND 量起爆 AND 價創新高 AND 量創新高 AND 對昨日漲幅;
{計算收益、已爆分鐘}
VV:=BARSSINCE(每日一點)+1;
首次起爆價:=REF(C,VV-1),NODRAW;
起爆收益:(DYNAINFO(7)-首次起爆價)/首次起爆價*100,NODRAW;
起爆時間:=REF(TIME/10000,VV),NODRAW;
已爆分鐘:=VV-1,NODRAW;
{畫出底線和紅球}
首次起爆量:=REF(VOL,VV-1);
DRAWICON(已爆分鐘>=2,最低,8);{出現8,至少已經確認2分鐘了};
MMA30:=EMA(CLOSE,30);
強弱界定:=IF(PERIOD=0 ,EMA(CLOSE,900),DRAWNULL);
分時均價線:=SUM(C*V,240)/SUM(V,240),COLORYELLOW,LINETHICK2;
BGTYU:=IF(DATE<=1150530,1,0);
GHYJKU:=BETWEEN((DCLOSE*BGTYU)/(SUM(AMOUNT,BARSCOUNT((DCLOSE*BGTYU)))/SUM(VOL*100,BARSCOUNT((DCLOSE*BGTYU)))),1.05,0.95);
VBNH:=IF(GHYJKU=0,MA((DCLOSE*BGTYU),BARSCOUNT((DCLOSE*BGTYU))),(SUM(AMOUNT,BARSCOUNT((DCLOSE*BGTYU)))/SUM(VOL*100,BARSCOUNT((DCLOSE*BGTYU)))));
二十☆:=EXPMA((DCLOSE/VBNH),20),COLORRED,LINETHICK1;
六十★:=EXPMA((DCLOSE/VBNH),60),COLORLIGREEN,LINETHICK1;
FAA:=BARSLAST(TIME=100000);
FCC:=REF(HHV(C,0),FAA+1);
FVV:=REF(HHV(V,0),FAA+1);
ZF:=FCC/DYNAINFO(3)<1.05;
XG1:=CROSS(C,FCC) AND V>FVV AND ZF,COLORWHITE;
FAA1:=BARSLAST(TIME=110000);
FCC1:=REF(HHV(C,0),FAA1+1);
FVV1:=REF(HHV(V,0),FAA1+1);
ZF1:=FCC1/DYNAINFO(3)<1.05;
XG2:=CROSS(C,FCC1) AND V>FVV1 AND ZF1,COLORYELLOW;
突破:=XG1 OR XG2,COLORRED;
VT:=BARSSINCE(突破)+1;
首次突破價:=REF(C,VT-1),NODRAW;
突破收益:(DYNAINFO(7)-首次突破價)/首次突破價*100,NODRAW;
拉升量:=IF(C>REF(C,1),VOL,0);
昨拉升最高值:=CONST(FINDHIGH(拉升量,FROMOPEN,240,1)),LINETHICK1,COLORMAGENTA;
今拉升最高值:=CONST(REF(HHV(拉升量,FROMOPEN),0)),COLORYELLOW,NODRAW;
攻擊力度:=今拉升最高值/昨拉升最高值,NODRAW;
STICKLINE(FILTER(CROSS(拉升量,昨拉升最高值),30),最低+軸差*0.80,最低,1,0),COLORCYAN;
STICKLINE(每日一點,最低+軸差*0.65,最低,1,0),COLORMAGENTA;
STICKLINE(突破,最低+軸差*0.50,最低,1,0),COLORWHITE;
STICKLINE(CROSS(EXPMA((DCLOSE/VBNH),60),EXPMA((DCLOSE/VBNH),120)),最低+軸差*0.35,最低,1,0),COLORYELLOW;
STICKLINE(FILTER(BARSLAST(CDRAWICON(FILTER(CROSS(拉升量,昨拉升最高值),30),最低+軸差*0.80,1);
DRAWICON(每日一點,最低+軸差*0.65,1);
DRAWICON(突破,最低+軸差*0.50,17);
DRAWICON(FILTER(BARSLAST(CDRAWTEXT(FILTER(CROSS(拉升量,昨拉升最高值),30),最低+軸差*0.80,'☆攻擊'),COLORCYAN;
DRAWTEXT(每日一點,最低+軸差*0.65,'∠起爆'),COLORGREEN;
DRAWNUMBER(每日一點,最低+軸差*0.55,首次起爆價),COLORGREEN;
{DRAWTEXT(CURRBARSCOUNT=160,HHV(V,60)*0.9,'20線上行+日價K線突破+日K線量起爆更好+估換手小于10%時更穩定'),COLORGREEN;};
DRAWTEXT(突破,最低+軸差*0.50,'分時突破'),COLORWHITE;
DRAWNUMBER(突破,最低+軸差*0.40,首次突破價),COLORWHITE;
DRAWTEXT(CROSS(EXPMA((DCLOSE/VBNH),60),EXPMA((DCLOSE/VBNH),120)),最低+軸差*0.35,'★跡'),COLORYELLOW;
{DRAWICON(CROSS(EXPMA((DCLOSE/VBNH),20),1.01),MAX(資金流量,攻擊流量),18);}
DRAWTEXT(FILTER(BARSLAST(C

股票公式推薦
在線查股
商務合作:在線客服
愛查股網不推薦股票,不收會員,網站內的廣告不代表本股票網的觀點,由此引起的一切法律責任均與本站無關,股市有風險,投資需謹慎。粵ICP備17111814號-1
特別提示:本站不為所提供數據的錯誤、殘缺、延遲或因依靠此信息所采取的任何行為負責。本股票網提供的所有內容僅供參考,不構成投資建議,投資者據此操作,風險自擔。
手機版(手機訪問當前頁面) | 電腦端(適合電腦或大屏用戶)
老公不赚钱靠老婆养家