愛查股網 www.537646.live 股票查詢最好股票網 個股數據查詢好股網 手機訪問本頁
| 保存本站網址 | 關閉站內廣告
愛查股網
股票查詢最好股票網 個股數據查詢好股網
您的位置:愛查股網 > 股票公式 > 通達信公式
股票公式搜索:

通達信突破鍋頂主圖指標公式

2019/12/8 21:04:45

M1:=5;
M2:=10;
M3:=20;
M4:=60;
M5:=120;
M6:=250;
MA1:MA(CLOSE,M1);
MA2:MA(CLOSE,M2);
MA3:MA(CLOSE,M3);
MA4:MA(CLOSE,M4);
MA5:MA(CLOSE,M5);
MA6:MA(CLOSE,M6);
LT:=LLVBARS(L,60);
LT1:=LLVBARS(L,60);
LTT:=BARSLAST(CURRBARSCOUNT=CONST(LT)+1);
HT:=FINDHIGHBARS(H,LT+1,60,1);
DT:=FINDLOW(L,LT1+1,60,1);
鍋頂:DRAWLINE(CURRBARSCOUNT=CONST(HT)+1,H,ISLASTBAR,REF(H,HT),0),COLORYELLOW,LINETHICK2;TT:=BARSLAST(CURRBARSCOUNT=CONST(HT)+1);
AA:=CROSS(C,CONST(鍋頂));
TJ:=COUNT(AA,TT+1)=1 AND AA;
TJ1:=COUNT(VBL:=TJ1/(TT+1)*100;
XG:=TJ AND TT>40 AND BL>70;
XGT:=BARSLAST(CURRBARSCOUNT=CONST(BARSLAST(XG))+1);
ZH:=REF(H,TT);
YL:=REF(L,LTT);
XC:=REF(C,XGT);
YZ:=(XC-YL)/YL*100;
ZBL:=YZ/REF(LTT,XGT);
XGA:=XG AND ZBL<2.95;
BB:DRAWLINE(TT=0,H,LTT=0,L,0),COLORRED,LINETHICK2;
鍋底:DRAWLINE(CURRBARSCOUNT>CONST(LT1)+0,L,ISLASTBAR,REF(L,LT1),0),COLORWHITE,LINETHICK3;
B:=DRAWLINE(CURRBARSCOUNT>DLOW,L,ISLASTBAR,REF(H,DLOW),0),COLORRED,LINETHICK2;
DRAWLINE(LTT=0,L,XGT=0,L,0),COLORRED;
DRAWICON(XGA,L*0.95,9);
XG1:=TJ AND TT>40 AND BL>20;

通達信突破鍋頂主圖指標公式的選股公式如下:

股票公式推薦
在線查股
商務合作:在線客服
愛查股網不推薦股票,不收會員,網站內的廣告不代表本股票網的觀點,由此引起的一切法律責任均與本站無關,股市有風險,投資需謹慎。粵ICP備17111814號-1
特別提示:本站不為所提供數據的錯誤、殘缺、延遲或因依靠此信息所采取的任何行為負責。本股票網提供的所有內容僅供參考,不構成投資建議,投資者據此操作,風險自擔。
手機版(手機訪問當前頁面) | 電腦端(適合電腦或大屏用戶)
老公不赚钱靠老婆养家