愛查股網 www.537646.live 股票查詢最好股票網 個股數據查詢好股網 手機訪問本頁
| 保存本站網址 | 關閉站內廣告
愛查股網
股票查詢最好股票網 個股數據查詢好股網
您的位置:愛查股網 > 股票公式 > 通達信公式
股票公式搜索:

通達信上升三法選股指標公式

2019/12/8 21:05:33

C1:=C*1.01;
O1:=O*0.99;
A1:=REF(C,3+1)-REF(O,3+1)>3;
A2:=RANGE(HHV(C,3),O1,C1) AND RANGE(HHV(O,3),O1,C1);
A3:=RANGE(LLV(C,3),O1,C1) AND RANGE(LLV(O,3),O1,C1);
A4:=RANGE(REF(O,3+1),O1,C1);
A5:=COUNT(ABS(C-O)<0.5,3+1)=3;
B1:=(REF(C,4+1)-REF(O,4+1))/REF(O,4+1)*100>2;
B2:=RANGE(HHV(C,4),O1,C1) AND RANGE(HHV(O,4),O1,C1);
B3:=RANGE(LLV(C,4),O1,C1) AND RANGE(LLV(O,4),O1,C1);
B4:=RANGE(REF(O,4+1),O1,C1);
B5:=COUNT(ABS(C-O)<0.5,4+1)=4;
E1:=(REF(C,5+1)-REF(O,5+1))/REF(O,5+1)*100>2;
E2:=RANGE(HHV(C,5),O1,C1) AND RANGE(HHV(O,5),O1,C1);
E3:=RANGE(LLV(C,5),O1,C1) AND RANGE(LLV(O,5),O1,C1);
E4:=RANGE(REF(O,5+1),O1,C1);
E5:=COUNT(ABS(C-O)<0.5,5+1)=5;
F1:=(REF(C,6+1)-REF(O,6+1))/REF(O,6+1)*100>2;
F2:=RANGE(HHV(C,6),O1,C1) AND RANGE(HHV(O,6),O1,C1);
F3:=RANGE(LLV(C,6),O1,C1) AND RANGE(LLV(O,6),O1,C1);
F4:=RANGE(REF(O,6+1),O1,C1);
F5:=COUNT(ABS(C-O)<0.5,6+1)=6;
T1:=(C-O)/O*100>3;
T2:=(A1 AND A2 AND A3 AND A4 AND A5) OR (B1 AND B2 AND B3 AND B4 AND B5) OR (E1 AND E2 AND E3 AND E4 AND E5) OR (F1 AND F2 AND F3 AND F4 AND F5);
T1 AND T2;

通達信上升三法選股指標公式的選股公式如下:

股票公式推薦
在線查股
商務合作:在線客服
愛查股網不推薦股票,不收會員,網站內的廣告不代表本股票網的觀點,由此引起的一切法律責任均與本站無關,股市有風險,投資需謹慎。粵ICP備17111814號-1
特別提示:本站不為所提供數據的錯誤、殘缺、延遲或因依靠此信息所采取的任何行為負責。本股票網提供的所有內容僅供參考,不構成投資建議,投資者據此操作,風險自擔。
手機版(手機訪問當前頁面) | 電腦端(適合電腦或大屏用戶)
老公不赚钱靠老婆养家