愛查股網 www.537646.live 股票查詢最好股票網 個股數據查詢好股網 手機訪問本頁
| 保存本站網址 | 關閉站內廣告
愛查股網
股票查詢最好股票網 個股數據查詢好股網
您的位置:愛查股網 > 股票公式 > 通達信公式
股票公式搜索:

通達信妖股之路主圖及選股指標公式

2019/12/9 20:01:56

DRAWTEXT_FIX(1,0.02,0,0,'所屬行業:')COLOR0080FF;
DRAWTEXT_FIX(1,0.10,0,0,HYBLOCK)COLOR0080FF;
DRAWTEXT_FIX(1,0.21,0,0,'所屬地區:')COLOR00FFFF;
DRAWTEXT_FIX(1,0.28,0,0,DYBLOCK)COLOR00FFFF;
DRAWTEXT_FIX(1,0.35,0,0,'概念板塊:')COLOR00FFFF;
DRAWTEXT_FIX(1,0.43,0,0,GNBLOCK)COLOR00FFFF;
DRAWTEXT_FIX(1,0.02,0.06,0,'主營:')COLOR00FFFF;
DRAWTEXT_FIX(1,0.08,0.06,0,EXTERNSTR(0,9996))COLOR00FFFF; {上市公司主營}
DRAWTEXT_FIX(1,0.02.0,0.17,0,'解禁:')COLORFF00FF; {未來三個月內有解禁}
DRAWTEXT_FIX(1,0.12,0.17,0,EXTERNSTR(0,901))COLORFF00FF;
DRAWTEXT_FIX(1,0.02,0.12,0,FGBLOCK),COLOR0000FF;{風格};
DRAWTEXT(SIGNALS_USER(9991,0)>0,H*1.012,'增'),COLORFF00FF;
DRAWTEXT(SIGNALS_USER(9991,0)<0,L*0.990,'減'),COLORBLUE;
假陰真陽:=CREF(C,1);
STICKLINE(假陰真陽,O,C,1,0),COLORMAGENTA;
假陽真陰:=C>O AND CSTICKLINE(假陽真陰,O,C,1,0),COLORGREEN;
XG:=V>REF(V,1)*1.5 AND O>REF(C,1) AND CREF(C,1);
DRAWICON(XG,L*0.98,1);
邊關:MA(C,60),COLORGREEN,LINETHICK2;
出鞘:"BOLL-M".BOLL,COLORRED,LINETHICK2;
N1:=3;N2:=6;N3:=12;N4:=24;
開戰:(MA(CLOSE,N1)+MA(CLOSE,N2)+MA(CLOSE,N3)+MA(CLOSE,N4))/4,COLORMAGENTA,LINETHICK3;
追擊:"BOLL-M".UB,COLORLIMAGENTA;
{DRAWKLINE(H,O,L,C);}
C3:=REF(C,1);
漲停:=IF((C-C3)*100/C3>=(10-0.01*100/C3),1,0);
STICKLINE(漲停,OPEN,CLOSE,2,0),COLORYELLOW;
跌停:=IF((C3-C)*100/C3>=(10-0.01*100/C3),1,0);
STICKLINE(跌停,OPEN,CLOSE,2,0),COLORBROWN;
A:=REF(HHV(H,25),20) A1:=REF(COUNT(C/REF(C,1)>=1.094,20),1);
DRAWTEXT(REF(EXIST(H>追擊,55),5) AND CROSS(C,追擊)AND A1
AND AAND COUNT((C/O-1)*100<-7,30)=0,H,'妖股'), COLORMAGENTA ;

{
選股公式:

天數:=1;
SS1:=IF(CODELIKE('300'),0,1);
SS2:=IF(NAMELIKE('S'),0,1);
SS3:=IF(NAMELIKE('*'),0,1);
SS4:=DYNAINFO(17)>0.2;
SS5:=BARSCOUNT(C)>0;
A:=REF(HHV(H,25),20) A1:=REF(COUNT(C/REF(C,1)>=1.094,20),1);
A3:="BOLL-M".UB;
XG:=REF(EXIST(H>A3,55),5) AND CROSS(C,A3)AND A1 AND AAND COUNT((C/O-1)*100<-7,30)=0;
COUNT(XG,天數);
}

通達信妖股之路主圖及選股指標公式的選股公式

股票公式推薦
在線查股
商務合作:在線客服
愛查股網不推薦股票,不收會員,網站內的廣告不代表本股票網的觀點,由此引起的一切法律責任均與本站無關,股市有風險,投資需謹慎。粵ICP備17111814號-1
特別提示:本站不為所提供數據的錯誤、殘缺、延遲或因依靠此信息所采取的任何行為負責。本股票網提供的所有內容僅供參考,不構成投資建議,投資者據此操作,風險自擔。
手機版(手機訪問當前頁面) | 電腦端(適合電腦或大屏用戶)
老公不赚钱靠老婆养家