愛查股網 www.537646.live 股票查詢最好股票網 個股數據查詢好股網 關閉本站廣告
愛查股網
股票查詢最好股票網 個股數據查詢好股網
您的位置:愛查股網 > 股票公式 > 同花順公式
股票公式搜索:

同花順均線速度指標公式

2020/5/20 20:46:04

P1:=5;
P2:=30;
A1:=MA(CLOSE,P1);A2:=REF(A1,1);J1:(A1-A2)/A2*100;MJ1:MA(J1,3);
A3:=MA(CLOSE,P2);A4:=REF(A3,1);J2:(A3-A4)/A4*100;MJ2:=MA(J2,10);
A5:=MA(C,10);A6:=REF(A5,1);
J3:=(A5-A6)/A6*100;Mj3:=MA(j3,5);
{向上拐點:IF(COUNT(CROSS(j1,0),3)>=1 AND mj1>mj3 AND mj3>REF(mj3,1) AND J3>=0 AND J1>REF(j1,1),5,0) ,colorred,linethick2;
向下拐點:IF(CROSS(0,j1)>=1 AND mJ3<REF(mj3,1) AND mJ2<REF(mj2,2) AND mJ3<mJ2,-5,0),colorgreen,linethick2;}
0,colorwhite;
STICKLINE(J1>0 AND J2>0,J1,0,2,0),colorred;
STICKLINE(J1<0 AND J2>0,0,J1,2,0),coloryellow;
STICKLINE(J1>0 AND J2<0,J1,0,2,0),colormagenta;
STICKLINE(J1<0 AND J2<0,0,J1,2,0),colorgreen;
DRAWICON(CROSS(J1,mJ1) AND COUNT(mj1<-3,3)>=1 ,J1*1.5,1);
DRAWICON(CROSS(mJ1,J1) AND COUNT(mj1>3,3)>=1,J1*1.8,2);
選股:IF(CROSS(J1,mJ1) ANDCOUNT(mj1<-2,3)>=1,2,0),coloryellow,linethick2;
B1:=BARSLAST(REF(CROSS(J1,MJ1) AND MJ1<0,1));
底背離:=REF(CLOSE,B1+1)>CLOSE AND J1>REF(J1,B1+1) AND CROSS(J1,MJ1);
DRAWLINE(B1=0,MJ1,底背離,MJ1,0),colorred,linethick3;
B2:=BARSLAST(REF(CROSS(MJ1,J1) AND MJ2>0,1));
頂背離:=REF(CLOSE,B2+1)<CLOSE AND REF(MJ1,B2+1)>J1 AND CROSS(MJ1,J1);
DRAWLINE(B2=0,MJ1,頂背離,MJ1,0),colorwhite,linethick2;

同花順均線速度指標公式的選股公式

股票公式推薦
在線查股
商務合作:在線客服
愛查股網不推薦股票,不收會員,網站內的廣告不代表本股票網的觀點,由此引起的一切法律責任均與本站無關,股市有風險,投資需謹慎。粵ICP備17111814號-1
特別提示:本站不為所提供數據的錯誤、殘缺、延遲或因依靠此信息所采取的任何行為負責。本股票網提供的所有內容僅供參考,不構成投資建議,投資者據此操作,風險自擔。
老公不赚钱靠老婆养家 贵州十一选五号码推荐 2012年3月股票推荐 吉林11选5开奖助手 江西快三开奖时间表 快乐扑克3任选走势图 河北20选5中奖规则 一分快三走势图app 基金配资申请 配资网站 安徽高频11选五开奖走