愛查股網 www.537646.live 股票查詢最好股票網 個股數據查詢好股網 關閉本站廣告
愛查股網
股票查詢最好股票網 個股數據查詢好股網
您的位置:愛查股網 > 股票公式 > 通達信公式
股票公式搜索:

通達信波段王行業疊加主圖指標公式

2020/5/21 21:16:39

MID:=(3*CLOSE+LOW+HIGH+OPEN)/6;
KX:(20*MID+19*REF(MID,1)+18*REF(MID,2)+17*REF(MID,3)+16*REF(MID,4)+15*REF(MID,5)+14*REF(MID,6)+13*REF(MID,7)+12*REF(MID,8)+11*REF(MID,9)+10*REF(MID,10)+9*REF(MID,11)+8*REF(MID,12)+7*REF(MID,13)+6*REF(MID,14)+5*REF(MID,15)+4*REF(MID,16)+3*REF(MID,17)+2*REF(MID,18)+REF(MID,19))/210;
MX:MA(KX,6);
DRAWBAND(KX,RGB(255,0,255),MX,RGB(0,255,127));
{DRAWBAND(REF(KX,5),RGB(255,0,255),REF(MX,5),RGB(0,255,127));}
MA20:MA(C,20),COLORRED;
MA60:MA(C,60),COLORGREEN,LINETHICK3;
COST50:COST(50),DOTLINE,COLORYELLOW;
COST90:COST(90),DOTLINE,COLORBLUE;
DYBLOCK1:=STRSPACE(DYBLOCK);
HYBLOCK1:=STRSPACE(HYBLOCK);
FGBLOCK1:=STRSPACE(FGBLOCK);
ZHBLOCK1:=STRSPACE(ZHBLOCK);
GNBLOCK1:=STRSPACE(GNBLOCK);
板塊類別:=STRCAT(STRCAT(STRCAT(STRCAT(DYBLOCK,HYBLOCK),FGBLOCK),ZHBLOCK),GNBLOCK);
DRAWTEXT_FIX(ISLASTBAR,0,0,0,板塊類別),COLORWHITE;

通達信波段王行業疊加主圖指標公式的選股公式

股票公式推薦
在線查股
商務合作:在線客服
愛查股網不推薦股票,不收會員,網站內的廣告不代表本股票網的觀點,由此引起的一切法律責任均與本站無關,股市有風險,投資需謹慎。粵ICP備17111814號-1
特別提示:本站不為所提供數據的錯誤、殘缺、延遲或因依靠此信息所采取的任何行為負責。本股票網提供的所有內容僅供參考,不構成投資建議,投資者據此操作,風險自擔。
老公不赚钱靠老婆养家 广东十一选五中奖金额表 _澳门百家乐玩法 江苏十一选五开奖结果走势图爱彩乐 重庆幸运农场打法技巧 选取股票分析方法 万科a股票分析报告 体彩排三专家预测推荐 山东十一选五基本走势图 快乐双彩开奖结果 排列五规律怎么抓