愛查股網 www.537646.live 股票查詢最好股票網 個股數據查詢好股網 關閉本站廣告
愛查股網
股票查詢最好股票網 個股數據查詢好股網
您的位置:愛查股網 > 股票公式 > 通達信公式
股票公式搜索:

通達信大資金頂底指標公式

2020/5/21 21:16:45

VAR1:=5;
VAR2:=10;
VAR3:=REF(CLOSE,1);
VAR4:=(2*CLOSE+HIGH+LOW)/4;
VAR5:=MA(VAR4,3)>REF(MA(VAR4,3),1);
安全線:2,POINTDOT,COLORRED,LINETHICK4;
VAR6:=(CLOSE-LLV(LOW,7))/(HHV(HIGH,7)-LLV(LOW,7))*10;
K:MA(3*SMA(VAR6,6,1)-2*SMA(SMA(VAR6,5,1),5,1),3),COLORF00FF0;
D:MA(K,3),COLORBLUE;
J:3*K-2*D,COLORF00FF0;
DRAWBAND(K,RGB(155,50,50),D,RGB(0,100,50));
VAR7:=CLOSE-REF(CLOSE,1);
VAR8:=100*EMA(EMA(VAR7,6),6)/EMA(EMA(ABS(VAR7),6),6);
VAR9:=EMA(CLOSE,5);
VAR10:=EMA(CLOSE,13);
VAR11:=DRAWLINE(LOW=LLV(LOW,BARSLAST(CROSS(VAR10,VAR9))+1),LLV(LOW,BARSLAST(CROSS(VAR10,VAR9))+1),HIGH=HHV(HIGH,BARSLAST(CROSS(VAR9,VAR10))+1),HHV(HIGH,BARSLAST(CROSS(VAR9,VAR10))+1),0);
VAR12:=DRAWLINE(HIGH=HHV(HIGH,BARSLAST(CROSS(VAR9,VAR10))+1),HHV(HIGH,BARSLAST(CROSS(VAR9,VAR10))+1),LOW=LLV(LOW,BARSLAST(CROSS(VAR10,VAR9))+1),LLV(LOW,BARSLAST(CROSS(VAR10,VAR9))+1),0);
BT:LLV(VAR8,2)=LLV(VAR8,7) AND COUNT(VAR8<0,2) AND CROSS(VAR8,MA(VAR8,2)) AND REF(VAR12,1)<REF(VAR12,2) AND VAR11>REF(VAR12,1);
底線:0,COLORMAGENTA;
頂線:10,COLORBLUE;
STICKLINE(VAR11,0,0.2,3,0),COLORRED;
STICKLINE(VAR12,0,0.2,3,0),COLORGREEN;
STICKLINE(BT,0,3,2,0),COLOR000088;
STICKLINE(BT,0,3,1,0),COLOR0000CC;
STICKLINE(BT,0,3,0.22,0),COLORRED;
DRAWTEXT(BT,3,57),COLORRED;
TJ1:REF(VAR12,1)<REF(VAR12,2) AND VAR11>REF(VAR12,1) AND CLOSE<HHV(HIGH,21)*0.82;
STICKLINE(TJ1,0,2,3,0),COLOR880088;
STICKLINE(TJ1,0,2,1.5,0),COLORAA00AA;
STICKLINE(TJ1,0,2,0.8,0),COLORCC00CC;
STICKLINE(TJ1,0,2,0.2,0),COLORMAGENTA;
DRAWTEXT(TJ1,2,58),COLORMAGENTA;
VAR13:=HHV(HIGH,55);
VAR14:=LLV(LOW,55);
VAR15:=VAR13*VAR14;
VAR16:=SQRT(VAR15);
TJ2:REF(VAR12,1)<REF(VAR12,2) AND VAR11>REF(VAR12,1) AND CLOSE<VAR16;
STICKLINE(TJ2,0,1,5,0),COLOR008888;
STICKLINE(TJ2,0,1,2,0),COLOR00AAAA;
STICKLINE(TJ2,0,1,1,0),COLOR00CCCC;
STICKLINE(TJ2,0,1,0.2,0),COLORYELLOW;
DRAWTEXT(TJ2,1,59),COLORYELLOW;
VAR17:=REF(VAR11,1)>REF(VAR11,2) AND VAR12<REF(VAR11,1);
STICKLINE(VAR17,10,9,5,0),COLOR008800;
STICKLINE(VAR17,10,9,2,0),COLOR00AA00;
STICKLINE(VAR17,10,9,1,0),COLOR00CC00;
STICKLINE(VAR17,10,9,0.2,0),COLORGREEN;
DRAWTEXT(VAR17,9,4),COLORGREEN;
DIFF:EMA(DCLOSE,12)-EMA(DCLOSE,26);
DEA:EMA(DIFF,9),COLORCYAN;
VAR18:=BARSLAST(REF(CROSS(DIFF,DEA),1));
底背離:REF(CLOSE,VAR18+1)>CLOSE AND DIFF>REF(DIFF,VAR18+1) AND CROSS(DIFF,DEA);
DRAWTEXT(底背離,(-0.6),60),COLORWHITE;
VAR19:=BARSLAST(REF(CROSS(DEA,DIFF),1));
頂背離:REF(CLOSE,VAR19+1)<CLOSE AND REF(DIFF,VAR19+1)>DIFF AND CROSS(DEA,DIFF);
DRAWTEXT(頂背離,11,61),COLORWHITE;
買入:ZIG(3,5)>REF(ZIG(3,5),1) AND REF(ZIG(3,5),1)<=REF(ZIG(3,5),2) AND REF(ZIG(3,5),2)<=REF(ZIG(3,5),3),COLORRED;
賣出:ZIG(3,5)<REF(ZIG(3,5),1) AND REF(ZIG(3,5),1)>=REF(ZIG(3,5),2) AND REF(ZIG(3,5),2)>=REF(ZIG(3,5),3),COLORGREEN;

通達信大資金頂底指標公式的選股公式

股票公式推薦
在線查股
商務合作:在線客服
愛查股網不推薦股票,不收會員,網站內的廣告不代表本股票網的觀點,由此引起的一切法律責任均與本站無關,股市有風險,投資需謹慎。粵ICP備17111814號-1
特別提示:本站不為所提供數據的錯誤、殘缺、延遲或因依靠此信息所采取的任何行為負責。本股票網提供的所有內容僅供參考,不構成投資建議,投資者據此操作,風險自擔。
手機版(手機訪問當前頁面) | 電腦端(適合電腦或大屏用戶)
老公不赚钱靠老婆养家 互联网理财平台 河北快3走势图开奖号 云南快乐十分一定牛 广东11选5开奖记录 福彩欢乐生肖欢乐三怎么玩 陕西快乐十分怎么选号 广东11选五5一定牛电脑版 股票涨跌的原理知乎 云南十一选五任选走势图 彩票预测最准十专家